Georgia Public Library Service
Evergreen Package Repository

Evergreen Logo

Welcome to the GPLS Evergreen APT Repository



At the moment only Ubuntu 14.04 (Trusty) is supported.

OS: Ubuntu 14.04 (Trusty)

Latest: evergreen-ils 2.12.1
trusty|main|i386: libbusiness-onlinepayment-paypal-perl 0.11-1
trusty|main|i386: libmarc-xml-perl 1.0.2-1
trusty|main|i386: librose-uri-perl 1.00-1
trusty|main|amd64: evergreen-ils 2.12.1
trusty|main|amd64: libbusiness-onlinepayment-paypal-perl 0.11-1
trusty|main|amd64: libbusiness-stripe-perl 0.04-1
trusty|main|amd64: libclass-dbi-frozen-301 3.0.1-1
trusty|main|amd64: libmarc-xml-perl 1.0.2-1
trusty|main|amd64: librose-uri-perl 1.00-1
trusty|main|amd64: libtemplate-plugin-posix-perl 0.05-1
trusty|main|amd64: opensrf 2.5.0
trusty|main|amd64: spidermonkey 1.7.0
trusty|main|amd64: spidermonkey-perl 0.21-1

How to use this repository.

Edit /etc/apt/sources.list and add the following line:-

deb http://archive.georgialibraries.org trusty main

Next. To import our public key open a terminal and type:-

wget -O - http://archive.georgialibraries.org/pubkey.gpg | sudo apt-key add -

To install Evergreen open a terminal and as root type:-

sudo apt-get update && sudo apt-get install evergreen-ils

Warning: Due to a bug in OpenSRF if you have uppercase characters in your hostname installation will fail.